Every time i visit a page mozilla freezes for 2 seconds. I am unable to scroll in any tab or to use any window

RESOLVED DUPLICATE of bug 215722

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 215722
15 years ago
15 years ago

People

(Reporter: Linus Berglund, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

This is not something i saw in 0.6, but now in the 0.61 its common. Every time 
i visit a page mozilla freezes my computer, so i cant use any window for maybe 2
seconds. It is not possible to scroll in a tab (mozilla freeses too)

Reproducible: Always

Steps to Reproduce:
1. Enter: www.lunarstorm.se and try to scroll in another tab untill lunarstorm
is loded.

Actual Results:  
Mozilla froze my computer

Expected Results:  
Kept on going like nothing ever heppend

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 215722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.