Status

P3
minor
VERIFIED WORKSFORME
19 years ago
3 years ago

People

(Reporter: moogle10000, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The download window of Mozilla is not working, it does not give a percent done,
and for size it has "n"'s and for speed it has "m"'s!!  I just wanted to let
some people know for the next version.
Thanks

Moogle10000@hotmail.com

Updated

19 years ago
Assignee: chofmann → law
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
What version of Mozilla?  There were fixes in M11 (I think) that made this much
better.  I'm resolving this as WORKSFORME.  If you can reproduce it with a
current build (post M11 vintage) please reopen and provide the URL you're
downloading (it can make a difference).  Thanks.

Comment 2

19 years ago
this works for me too  - marking verified on 2000012108 
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.