whole memory monopolized

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Lord Kracken, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

whole memory has been monopolized by mozilla for some seconds, when I tried to
revisite this bookmarked page:

http://www.geocities.com/pyrofire666666/goartists.html

Reproducible: Sometimes

Steps to Reproduce:
1.shutting down the navigator
2.opening it again
3.asking for the same page

Actual Results:  
id


Thanx for ur work

Comment 1

15 years ago
*** Bug 215779 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Please be more specific: What behavior do you expect? What do you see? What do
you mean by "id"?

Please also provide information about how much physical and virtual RAM you have.

Comment 3

15 years ago
There is an applet on this site, which scales, zooms and rotates an image.
I assume that the preparation of this image takes some time and memory.
Applet by Fabio Ciucci (www.anfyteam.com)
Rot2.class, size 210x238, http://www.geocities.com/pyrofire666666/myeye.jpg
You can look at the parameters with DOM Inspector.

Comment 4

14 years ago
This worksforme with Mozilla 1.7 alpha and nightly build 2004022909 with Java
Plug-in 1.5.0. Memory does not spike significantly and holds steady after the
applet loads. CPU usage is reasonable too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.