bookmark entries paint over bottom window border

VERIFIED FIXED in M14

Status

SeaMonkey
Bookmarks & History
P4
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: buster, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1) open bookmarks
2) shrink the window vertically so that a vertical scrollbar appears.
3) notice as you scroll down, the last visible entry paints over the bottom
window border.

cc'ing eric (in case it has to do with box layout) and david (in case its a tree
control thing.)

Comment 1

18 years ago
I believe this is a dupe of an invalid bug 18194. You should read the discussion there.

Comment 2

18 years ago
I think this is probably a dup of another bug. Now if I can only find it.

Updated

18 years ago
Assignee: slamm → trudelle

Comment 3

18 years ago
Peter, here is another one that needs an owner. I am not sure if this belongs in
your group.
this is a known problem, but i cannot find the other bug that i know this is a
dupe of. I swear i've seen it!!!
This is a duplicate of 18194, but it is valid! 18194 had two issues: the gray
area at the bottom of the bookmarks window, and the spilling of tree content
into that area. The first is intentional, the second is a bug.

The fix is to add "overflow: hidden;" to the style for "tree" in global.css.
This is a duplicate of 18194, but it is valid! 18194 had two issues: the gray
area at the bottom of the bookmarks window, and the spilling of tree content
into that area. The first is intentional, the second is a bug.

The fix is to
add "overflow: hidden;" to the style for "tree" in global.css.

Updated

18 years ago
Assignee: trudelle → hyatt
Priority: P3 → P4
Target Milestone: M14

Comment 7

18 years ago
Thanks roc+moz! assigning to hyatt as p4 for m14
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

18 years ago
Fixed.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
VERIFIED fixed with 200001908 build
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.