Closed Bug 215834 Opened 19 years ago Closed 19 years ago

realone popup crash

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 213390

People

(Reporter: nitmarcom, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+

when navigating to stlcardinals.com or kcroyals.com or probably other MLB team
websites, they have a popup which appears to check if RealOne is installed on
the users computer. the August 10 build of Firebird browser crashes every time
the page is brought up.

Reproducible: Always

Steps to Reproduce:
1. navigate to stlcardinals.com, i do stlcardinals CTRL-ENTER
2. browser crashes immediately after popup is displayed
3.

Actual Results:  
browser crash

Expected Results:  
firebird should not have crashed
JMC, I don't see this with my 20030810 build on W2K, but I don't have realone
installed.

*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.