Can't sort by Order Received

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: Eugene Archibald, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/6.03 (Windows 2000; U)  [en]
Build Identifier: Mozilla Thunderbird 0.1 (20030723)

Clicking on the 'Order Received' column header in the primary mail view does not change sort order.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
already fixed. someone can dup this if they find it
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

14 years ago
This is a duplicate of bug 213897.
URL: N/A
You need to log in before you can comment on or make changes to this bug.