after opening new tab, URL bar starts out set to "about:blank"

RESOLVED DUPLICATE of bug 215877

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED DUPLICATE of bug 215877
15 years ago
11 years ago

People

(Reporter: Matthew M. Boedicker, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+

When opening a new tab (with Ctrl-T) the URL bar of the new tab gets initially
set to "about:blank". It's annoying to have to delete this before typing or
pasting the URL I want in the tab. I don't recall this being an issue before,
only in the latest nightlies.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab by pressing Ctrl-T.


Actual Results:  
The URL entry bar reads "about:blank".

Expected Results:  
The URL bar should be blank or set to some page specified in preferences (I
think I remember Mozilla allows this, but Firebird has no preference for it?).

Comment 1

15 years ago
Everytime you open a new tab, the "about:blank" is highlighted so you can type
right-away. If you want it to open a webpage every time, get Tabbed Browsing
Extensions.

-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: General → Toolbars
QA Contact: asa → bugzilla
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
On my Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030811 Mozilla
Firebird/0.6.1+, the "about:blank" is not automatically highlighted.

Comment 3

15 years ago
Ok, I see that this is a recent regression. But there's already another bug
filed for that.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 215877 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.