after open realplayer audiostream connection, firebird doesn't work properly

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
15 years ago
12 years ago

People

(Reporter: malte_hothan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After opening a real-audio stream (i.e. www.ffn.de -> click on "webradio" in the
lower right corner of the screen->press play) the firebird browser isn't working
properly any more. The personal toolbar isn't clickable anymore. Windows warning
messages (popup like) cannot be closed. It is not possible to start another
firebird instance.

Real-Plugin: RealOne Player (win32) V2.0, with technologie from Helix
V6.0.11.853 Distribution: BFL01D German-Version?

The problem occurs only in Firebird not in Mozilla (1.4)  

Reproducible: Sometimes

Steps to Reproduce:
1. Start Browser
2. www.ffn.de -> click on "webradio" in the lower right corner of the screen
3. press play on popup

Actual Results:  
it is not possible (i don't know if instantly or after a while of browsing) to
use the personal-toolbar nor close errormessages like "URL not available"

Expected Results:  
close errormessages after closing them and react on clicks on the personal-toolbar

-Windows 2000 german version, SP 4 (5.00.2195)
-All available patches distributed by Microsoft installed (except Media Player 9
and Microsoft .NET Framework Version 1.1 (German))
-Parallel installation of Firebird and Mozilla

Updated

15 years ago
QA Contact: asa

Comment 1

14 years ago
Is this still happening with a current nightly build from
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk and a fresh
profile?
URL: several
QA Contact: bugzilla

Comment 2

14 years ago
WFM using Firefox 0.8 final on Win XP SP1 all patched and Real Player 2.0 build
6.0.11.872

Comment 3

14 years ago
No response from reporter and we have a WFM report.
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.