clicking on scroll bar in bookmarks opens a browser window

VERIFIED DUPLICATE of bug 17129

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 17129
19 years ago
14 years ago

People

(Reporter: buster, Assigned: Steve Lamm)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1) open apprunner
2) open bookmarks
3) shrink the bookmarks window so it scrolls vertically
4) click on the scroll bar.  click on the arrows or the grey area.
5) sometimes, the click seems to get through to the content area, and a new
browser window is opened.

Updated

19 years ago
Hardware: PC → All

Comment 1

19 years ago
the scrollbar might not be the culprit here. I noticed this yesterday on NT also. I suspect the tree widget., because you don't
actually have to click the scrollbar. As long as your near the bottom of the tree/window you can trigger this bug. A wild-ass guess
says there's an empty node at the bottom of tree and we are really double-clicking it to thereby launch the bookmark which
happens to be empty.
reproduced on 19991211209 builds on all platforms.
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 17129 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified dupe of 17129
Double click on tree scrollbar launches item in bookmarks
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.