Closed Bug 215883 Opened 17 years ago Closed 16 years ago

option to condense folders (inbox, sent, etc.) from multiple accounts

Categories

(Thunderbird :: Account Manager, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 30057

People

(Reporter: mohr.42, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030801
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030801

There should be an option to condense the Inbox, Drafts, Templates, Sent Items,
and Junk accounts into one set of folders.

It would make sense to add a column for the To: field.

Same as bug 46041, but relating to Thunderbird instead of MailNews.

Reproducible: Always

Steps to Reproduce:
QA Contact: asa
Flags: blocking0.4+
i may have nothing to say, but i'm just requesting this as target for 0.4 since
i know a dozen people who would switch to thunderbird if this was fixed (since
it's a pain to check ten different accounts this way)
For me this is the mayor point to stay with OE.

My proposol is to extend the options in "Copies & Folders" so that every folder,
not just sent, draft and template can be located somewhere else. This, and the
function of adding additional folders on the top level of the panelview, would
give the possibility to manage folders any way the user likes.
OS: Windows XP → All
Hardware: PC → All
Should this be duped to bug 30057?  Or is a TB bug wanted for tracking/etc.?
Changing Stefan's "blocking 0.4+" to a request: "blocking 0.4?"
Flags: blocking0.4+ → blocking0.4?
0.4 shipped, removing obselete blocking request.
Flags: blocking0.4?
This is a huge issue for many of us.  I know mscott is hard at work writing code
and such, and therefore doesn't visit the forums too much.  But this is one of
those issues that comes up over and over again.  People hate being forced to
maintain a separate folder hirearchy for each account plus the Local Folders. 
This is really the only beef I have with TB.  The users need more flexibility in
this area.  They should be able to consolidate folder hirearchies, resort them
and eliminate Local Folders. It seems that the existing multiple identity
functionality could be extended to multiple accounts for the purposes of
determining reply-to addresses, etc.  This is a tall order I know, but I think
many users would be more willing to stick around with TB if they knew this
feature was at least on this list for inclusion before 1.0

*** This bug has been marked as a duplicate of 30057 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.