Firebird does not unzip or install properly... Stays in "unzipped" folder. Cannot uninstall it cleanly!

VERIFIED INVALID

Status

()

Firefox
General
--
blocker
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Brick, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; yie6)
Build Identifier: 

Firebird does not unzip or install properly... Stays in "unzipped" folder. 
(Sure, I know I can noodle around and make it install in the "program files" 
folder... but I don't have the time to deal with it on a work computer) Cannot 
uninstall it cleanly! Your website does not have enough information about 
uninstalling Mozilla Firebird. WinXP uninstaller will not work... or even see 
it. Now I cannot get rid of the file associations to Firebird? Also, after 
deleting all the components I can find,(I know there are more... where?) WinXP 
still thinks Firebird is my default browser. Can't seem to get IE to become 
default browser again? As for why I uninstalled it in the first place... Too 
many problems/missing features as in: Cannot right-click and create a shortcut 
of a page to the desktop. Does not have a "full screen" mode or button for 
same in topbar. No toolbar button for opening the favorites menu on left... 
Just a keyboard shorcut. My favorite IE shortcut: "control-N" for a new window 
does not work like IE (clones current window)... just opens to default 
startpage. Some websites didn't display correctly.  Those are enough reasons 
enough for me not to use it. And frankly I didn't have the time to go hunt up 
and download all the plugins I need to make it fully functional... And 
foremost... because my boss says git rid of it...:)
I would appreciate your help getting this computer back to normal using 
Internet Explorer 6. I will try Firebird again later... after you get it to 
work better and have an installer for it.

Thanks, Brick

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
see above

Expected Results:  
see above

Comment 1

15 years ago
I'm sorry that you've had a bad experience with Firebird.  Since the program
does in fact install correctly, this bug is INVALID.  (Sorry, there's no nicer
option :P)

I will address some of your further concerns via private e-mail.

Comment 2

15 years ago
Everything is documented on the Firebird start page.
-> INVALID

PS: I don't think Asa will mind, if I take QA Contact
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → bugzilla
Resolution: --- → INVALID
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.