XHTML 1.0 page modified in Composer and not comply with the w3c standards

RESOLVED DUPLICATE of bug 55313

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 55313
14 years ago
13 years ago

People

(Reporter: Jindrich Marek, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; cs-CZ; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; cs-CZ; rv:1.4) Gecko/20030624

When I open any XHTML 1.0 page in Composer, it is modified and the page no more
complies with the w3c standars, i. e. it probably complies the HTML 4.01
standard (end tags by non-couple tags are > and not />), but the link to DTD in
the head of the file stays unchanged.

Reproducible: Always

Steps to Reproduce:
1. Open valid XHTML 1.0 page in Composer.
2. Perform some changes (that do not affect the validity of this document).
3. Save this document.

*** This bug has been marked as a duplicate of 55313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.