Text box entry impossible or ineffective

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: z, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

A while after installing, it either becomes impossible to type into a text box
on any web page, or the value entered is ignored by the browser. The same
applies to the location box. This can always be solved by deleting the
MozillaFirebird directory and recreating it from the zip archive, but always
returns at some point.

Reproducible: Always

Steps to Reproduce:
1. Install Firebird 0.6.1
2. Use it for a while

Actual Results:  
See details.

Expected Results:  
Er ...

Comment 1

15 years ago
WFM - never had this happened too me. I have used 0.6.1 and it was fine.I'm
currently running:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030810 Mozilla
Firebird/0.6.1+.

Comment 2

15 years ago
Sounds like a broken profile. Could you please create a new profile, by
executing mozillafirebird.exe with the -p switch and report back.

This never happened to me and I use this app since it 0.1 days.
(Reporter)

Comment 3

15 years ago
Using the -p flag to create a new profile [which seems broken in itself - can't
get a profile name other than the empty string] doesn't help. It is now
apparent, by the way, that the bug is triggered by logging out of, then back
into my WinXP account.

This also causes the "OK" button on the "Add bookmark" dialog to be greyed out,
preventing new bookmarks from being added.

Updated

15 years ago
QA Contact: asa

Comment 4

15 years ago
Is this still happening?
QA Contact: bugzilla
WFM (bugday)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.