Bad printing from this page (print preview OK)

RESOLVED DUPLICATE of bug 215937

Status

()

--
major
RESOLVED DUPLICATE of bug 215937
15 years ago
15 years ago

People

(Reporter: jarvis, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; cs-CZ; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; cs-CZ; rv:1.4) Gecko/20030624

When printing this page on HP LaserJet 1300n, the image is divided as on print
preview, but in the first and also in the second part is printed whole image,
but it fits the (first and second) part height (= the image is printed twice -
on two pages - and each picture is deformated). This problem is present in all
print scales.

Also demonstrated with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a)
Gecko/20030728.

Reproducible: Always

Steps to Reproduce:
1. Print this page.



Expected Results:  
The image should be divided, but the appearance on paper should be the same as
in the print preview.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 215937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.