If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Map not displayed in theaa.com route planner

VERIFIED DUPLICATE of bug 149610

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 149610
14 years ago
12 years ago

People

(Reporter: Tony, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After a route is calculated an interactive map should be shown at the bottom of
the page.  Firebird does not show this map at all.

This is not a duplicate of bug 149610 but may be related?


Reproducible: Always

Steps to Reproduce:
1. Visit http://www.theaa.com/travelwatch/planner_main.jsp
2. Enter start and end places (or this test enter London and Bristol)
3. Click next
4. Click next
5. Scroll to bottom of generated page.

Actual Results:  
The big blank area below the text "Use the controls to zoom in and out (your
route is shown in Yellow)" is where the map should be displayed.

Expected Results:  
Should have displayed an interactive map generated by the website. (Javascript
based?)


I believe this also doesn't work under Mozilla.

Comment 1

14 years ago
I have confirmed with plain Mozilla 1.5b:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827

Note to bug stewards: Maybe send this one to "Tech Evangelism"?

Updated

14 years ago
QA Contact: asa

Comment 2

14 years ago
Yes, this is a duplicate of bug 149610. The page only makes a distinction
between Netscape 4.x and IE. If the user does not use Netscape 4.x the site uses
IE-specific code.

*** This bug has been marked as a duplicate of 140610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: bugzilla
Resolution: --- → DUPLICATE

Comment 3

14 years ago
oops, duped it against the wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 149610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.