IMAP account, 'Inbox.Sent' mail folder not displayed in Sent folder format

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Simon Billingsley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When using an IMAP server that stores its mail folders under the Inbox,
thunderbird does not display the Sent mail folder properly.  It is using the
normal mail folder format and not the Sent folder format (showing 'Recipient'
instead of 'Sender')

We are using the 'courier' imap server.

Reproducible: Always

Steps to Reproduce:
1.Using an IMAP server that stores its folders under Inbox
2.select the Inbox.Sent folder


Actual Results:  
The folder headings are:
Subject, Sender, Flag, Date

Expected Results:  
The folder headings should be:
Subject, Recipient, Flag, Date

As in POP3 & Local Folders.
(Reporter)

Comment 1

15 years ago
Note: This bug occurs in all versions of Thunderbird, including the 0.1 version
- which is what I am currently using.
(Assignee)

Comment 2

15 years ago
this has been fixed in the latest nightlies for courier servers. Someone please
dupe this bug.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.