Aetna menu writen in JavaScript doesn't work

VERIFIED DUPLICATE of bug 216068

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 216068
15 years ago
3 years ago

People

(Reporter: Vadim Kutsyy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Aetna menu writen in JavaScript doesn't work

Reproducible: Always

Steps to Reproduce:
1. Open Aetna navigator (may need to regester)
2. try to use menu
3.

Actual Results:  
menu doen't work

Expected Results:  
menu to show sub menues

I'll try latest build and I'll add source code in a few moments

Comment 1

15 years ago
Reassigning to Tech Evangelism -
Assignee: rogerl → english-us
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → english-us
Version: Trunk → unspecified

Comment 2

15 years ago
(Accidental double-posting of bug); resolving as duplicate

*** This bug has been marked as a duplicate of 216068 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Verified duplicate -
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.