Aetna menu writen in JavaScript doesn't work

RESOLVED DUPLICATE of bug 209847

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 209847
15 years ago
3 years ago

People

(Reporter: Vadim Kutsyy, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Aetna menu writen in JavaScript doesn't work

Reproducible: Always

Steps to Reproduce:
1. Open Aetna navigator (may need to regester)
2. try to use menu
3.

Actual Results:  
menu doen't work

Expected Results:  
menu to show sub menues

I'll try latest build and I'll add source code in a few moments
(Reporter)

Comment 1

15 years ago
Created attachment 129743 [details]
source code for the page in question

Comment 2

15 years ago
Reassigning to Tech Evangelism; this is a duplicate of a bug there -
Assignee: rogerl → english-us
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → english-us
Version: Trunk → unspecified

Comment 3

15 years ago
*** Bug 216067 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
Resolving as duplicate of bug 209847,
"aetna.com - Javascript menus are not displayed properly"

Vadim: thank you for this report; you will be cc'ed on the other bug
so you can follow progress on this issue. Please post all further 
comments there; thanks -

*** This bug has been marked as a duplicate of 209847 ***

*** This bug has been marked as a duplicate of 209847 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.