if you have 2 or more profiles, the windows "Select User Profile" _always_ appear

RESOLVED DUPLICATE of bug 205820

Status

()

RESOLVED DUPLICATE of bug 205820
15 years ago
12 years ago

People

(Reporter: rafael2k, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

If you have 2 or more profiles, even if you mark the option "Don't ask at
startup" at the "Select User Profile" dialog box, this dialog will appear always.

Reproducible: Always

Steps to Reproduce:
1.create 2 or more profiles
2.check the "Don't ask at startup" option at "Select User Profile" dialog box
3.Close and open Firebird again.

Actual Results:  
the dialog appear.

Expected Results:  
the dialog not apper
This is fixed in current versions.

As a workaround if you don't want to upgrade, you can use about:config to create
a pref called profile.manage_only_at_launch set to false and it should work.

*** This bug has been marked as a duplicate of 205820 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.