[PP] Charset menu does not work in this Chinese (x-euc-tw) page

VERIFIED DUPLICATE of bug 21598

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 21598
18 years ago
18 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Frank Tang)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This page is not displayed correctly after charset menu is changed to Chinese
(EUC-TW).

Steps of reproduce
1. Go to above URL
2. Select menu View|Character Set Multibyte->Chinese Traditional (EUC-TW)

Chinese characters in this page is not displayed correctly.

Tested 12-10-08 and 12-13-08 Linux build.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 21598 ***
(Reporter)

Updated

18 years ago
Target Milestone: M13
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

18 years ago
I verified this in 2000010515 Linux build.
You need to log in before you can comment on or make changes to this bug.