after closing the browser window and creating a new one, the personal bookmark buttons no longer work

RESOLVED DUPLICATE of bug 206752

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 206752
15 years ago
11 years ago

People

(Reporter: Steve Huffman, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

if i close my browser window by hitting the X, and create a new one with command
+ n (i should be able to click the application in the dock to make a new one if
none exist anyway) a new window will be created as expected. however, my
personal bookmark buttons no longer work

Reproducible: Always

Steps to Reproduce:
1. close the browser window
2. create a new one with command + n
3. click bookmark button

Actual Results:  
nothing

Expected Results:  
load the bookmark

Comment 1

15 years ago
this seems to be a dupe of bug 206752

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.