orange.co.il - The field in which the sms message is supposed to be written doesn't appear

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Hebrew
--
major
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Gil Shallom, Unassigned)

Tracking

Details

(Whiteboard: [contacted] - see comment #1, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

The field for writing the message doesn't appear
and therefore an sms message can't be sent.

Reproducible: Always

Steps to Reproduce:
1.Go to the site.


Expected Results:  
Show the field for writing the sms message.

Comment 1

15 years ago
mainly document.all, but also seen VBScript deep in the code.


Contact: webmaster@orange.co.il
I've sent them request to fix this  bug.

Please CONFIRM this bug.

Comment 2

15 years ago
Using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b)
Gecko/20031129 Firebird/0.7+ I can't seem to be even able to login to the site
to get to the proper page in the first place.

Summary: The field in which the sms message is supposed to be written doesn't appear → orange.co.il : The field in which the sms message is supposed to be written doesn't appear

Comment 3

15 years ago
Tomer, have you seen the same behavior that Gil described? I'm not sure that
merely the fact that the site uses document.all and vbs is enough to confirm
this bug.

I can't login nor get an account (as I'm not an Orange user). Is there any way
to bypass that?

Prog.

Updated

15 years ago
Whiteboard: [contacted] - see comment #1

Comment 4

14 years ago
Their reply to me (Translated):

Dear Arnon;
I thank you for the letter you've sent.

First of all, I'm sorry to hear that you are experiencing difficulties while
visiting our website since you're using a web-browser that is not Internet Explorer.

Let me point out that as an advanced communications firm, we're interested in
providing the internet-surfing public all of our network's information and
services through our website. Due to this, we put in much effort to improve and
add our services on the website.

Despite the above, let me explain that our website supports Internet Explorer,
as this is the most popular website in the world and in Israel particularly.

Updated

14 years ago
Depends on: 125016

Comment 5

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: orange.co.il : The field in which the sms message is supposed to be written doesn't appear → orange.co.il - The field in which the sms message is supposed to be written doesn't appear

Comment 6

10 years ago
Arnon, is this still a problem? As comment 3 indicates, this is inaccessible without a login.

Based on their reply in comment 4, however, this sounds like it should be confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

10 years ago
this site is a good candidate for the must user unfriendly site of 2008. after repeated attempts to send an SMS, i finally gave up.
the page moved to http://www.orange.co.il/obox/sendsms.aspx. interesting feature there - you can't delete text that you type in the textarea with the back space. your only hope is to select it and start typing something else. then you are supposed to add numbers to the destination list, but that doesn't work. they also have a CAPTCHA test there. don't they know computers solve it better than humans these days? then when i pressed the "send" button i reached a new password page, they sent me a new password, and it was wrong. that's where i gave up. so i can't tell if it works at all.

Comment 8

9 years ago
They have fixed their website. I've written about it on my blog.

http://tomercohen.com/2009/06/06/%d7%97%d7%93%d7%a9%d7%95%d7%aa-%d7%aa%d7%90%d7%99%d7%9e%d7%95%d7%aa-%d7%90%d7%aa%d7%a8%d7%99%d7%9d/
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.