-remote fails with "Failed to send command."

RESOLVED DUPLICATE of bug 216142

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 216142
15 years ago
15 years ago

People

(Reporter: Sean Neakums, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030813 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030813 Mozilla Firebird/0.6.1+

The remote interface no longer seems to work in recent builds.

Reproducible: Always

Steps to Reproduce:
1. Start Firebird
2. Attempt to visit an URL with MozillaFirebird -remote, e.g.: MozillaFirebird
-remote 'openURL(http://www.mozilla.org/)'
3. After a pause, the command exits, printing "Failed to send command."
Actual Results:  
The command exits as described above.

Expected Results:  
Load the URL passed to openURL.

Also observed with 20030812.
(Reporter)

Comment 1

15 years ago
Gar.  Sorry about this.  Marking as duplicate of #216142.

*** This bug has been marked as a duplicate of 216142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.