Closed Bug 216158 Opened 19 years ago Closed 19 years ago

Browser crashes if I try to open this URL

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 213390

People

(Reporter: bugzilla, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030730
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030730

Trying the same on Mozilla 1.4 on Linux does not crash.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Type www.kartoo.com in the address bar


Actual Results:  
1. Browser closes

Expected Results:  
1. Display the page

*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Just got build 2003081515 and the problem seems to have been fixed. My browser
no longer crashes when accessing the above Web site.
tha's because fix for 213390 was checked in on 08/14, so you just verified the bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.