When reloading a page containing flash the flash files don't get reloaded

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: mhauptma73, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a; MultiZilla v1.5.0.0f) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a; MultiZilla v1.5.0.0f) Gecko/20030718

I'm developing a site with some Flash on it. When reloading the page to see the
changes made in flash the flash files don't get reloaded and thus I don't see
the changes.

Reproducible: Always

Steps to Reproduce:
1. Load a page with some flash
2. change the flash files on the server
3. reload the page

Actual Results:  
The flash files weren't reloaded

Expected Results:  
The flash-files should have been reloaded

I'm using the classic theme. 
The OS is Windows 2003 Server beta

Updated

15 years ago
Summary: When reloading a page containing flash the flsah files don't get reloaded → When reloading a page containing flash the flash files don't get reloaded
Reporter: what is your browser cache settings ? Have you tried force-reloading
(Ctrl+F5 or Ctrl+Shift+R, IIRC) ? Is it possible the server is sending some
headers that force the flash to be cached ?

Also, your build is almost a month old, could you try this using a recent
nightly ? Thank you.
(Reporter)

Comment 2

15 years ago
I did download the build the same day I reported the error.
The page isn't sending any special header because I tried the same with IE and
didn't have any problems.
I did F5, ctrl+F5 and didn't succed. 

Will do further testing this afternoon.

Comment 3

15 years ago
I see exactly the same problem with 1.5RC2, and it's really annoying - no good
way to update swf files and have them reload. The html reloads, but not the swf
file.
Reporter: could you try this again using a recent nightly build from
<http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/> ? Thanks.

Comment 5

15 years ago
no response, resolving.

reporter - if you can reproduce this with a current build, please reopen and
comment again with details.  an example page where it doesn't work would be
helpful, so we know we're looking at the same thing and can see server headers etc
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.