Smart Keywords is available here link is broken

RESOLVED DUPLICATE of bug 213139

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 213139
15 years ago
6 years ago

People

(Reporter: Eric Nadler, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I was excited to hear about the new features via this web page.  But the link to
the Smart Keywords doesn't work.  It should be helpful for marketing if it worked.


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.org/products/firebird/why
2. Click on Smart Keywords is available here

Actual Results:  
Server Error
This server has encountered an internal error which prevents it from fulfilling
your request. The most likely cause is a misconfiguration. Please ask the
administrator to look for messages in the server's error log.


Expected Results:  
Go to a page that includes the keywords.

theme Orbit 4

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 213139 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.