Non closed title cause absolutelly nothing to be rendered

VERIFIED DUPLICATE of bug 196953

Status

()

Core
HTML: Parser
--
minor
VERIFIED DUPLICATE of bug 196953
15 years ago
15 years ago

People

(Reporter: Misan Cijoml, Assigned: harishd)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.4) Gecko/20030701

When I add into page:

code before
<title>Blah...<title>
code after

I see only title of the page, but not site - I know, my fault, but 30 mitutes
befor I searched through code about 3 hours to find this :( When mozilla repairs
faults like:
value="""
This should be fixed automaticly too :)

Reproducible: Always

Steps to Reproduce:
1. Write code
2. Execute page
3.
(Reporter)

Comment 1

15 years ago
Created attachment 129822 [details]
Title test page

Title test page
Unbelievable. Confirmed on WinXP SP1 Mozilla 2003081304.
Should this be Layout ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
OS: Linux → All
Hardware: PC → All
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 196953 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
indeed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.