yahoo.com - hotjobs serving css as text/html and application/x-pointplus

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

15 years ago
Warning: The stylesheet http://hotjobs.yahoo.com/ was loaded as CSS even though
its MIME type, "text/html", is not "text/css".
Warning: The stylesheet https://secure.hotjobs.com/css/public/body.css was
loaded as CSS even though its MIME type, "application/x-pointplus", is not
"text/css".
Warning: The stylesheet http://img.techweb.com/portal/styles/techweb.css was
loaded as CSS even though its MIME type, "text/plain", is not "text/css".

Warning: The stylesheet http://hotjobs.yahoo.com/ was loaded as CSS even though
its MIME type, "text/html", is not "text/css".

Warning: The stylesheet https://secure.hotjobs.com/css/public/body.css was
loaded as CSS even though its MIME type, "application/x-pointplus", is not
"text/css".

Warning: The stylesheet https://secure.hotjobs.com/css/public/text.css was
loaded as CSS even though its MIME type, "application/x-pointplus", is not
"text/css".
Blocks: 121228
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: evang500
Seems to be a problem with secure.hotjobs.com and not with the non https
hotjobs.yahoo.com.

Updated

14 years ago
Keywords: top500

Updated

14 years ago
Keywords: top100

Comment 3

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
OS: Windows 98 → All
Summary: HotJobs.com is serving css as text/html and application/x-pointplus → hotjobs.com - serving css as text/html and application/x-pointplus
Whiteboard: evang500

Updated

14 years ago
Summary: hotjobs.com - serving css as text/html and application/x-pointplus → yahoo.com - hotjobs serving css as text/html and application/x-pointplus
fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.