virginmoney.com - menus appear but are empty (works in IE)

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Greg Cook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624

Menu boxes appear and are correctly sized but are missing the links which appear
if you use IE.

Reproducible: Always

Steps to Reproduce:
1. Hover mouse over each of the menu items ("Internet banking" for example)

Comment 1

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031217
I see the same behaviour. Looks like the Javascript just isn't Mozilla-ready.
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified

Comment 2

13 years ago
same errror on "www.maa.nl"

Only the menu-text is invisible - click on the blank item starts the right action!

Found this in the javascript-file:
"Copyright (c) 2001 Thomas Brattli (www.dhtmlcentral.com)
 eXperience DHTML coolMenus - Get it at  www.dhtmlcentral.com
 Version 3.02"
version 4 avaialble at http://www.dhtmlcentral.com/projects/coolmenus/
Blocks: 196975
Summary: Javascipt? menus appear but are empty (works in IE) → virginmoney.com - menus appear but are empty (works in IE)

Comment 4

10 years ago
au.virginmoney.com now redirects to

http://virginmoney.com.au/credit_card/?orig_domain=au.virginmoney.com

which appears not to exhibit any problem. FIXED by death of original site.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.