Chimera name is still used in ~/Library/Application Support/

VERIFIED DUPLICATE of bug 181752

Status

VERIFIED DUPLICATE of bug 181752
15 years ago
15 years ago

People

(Reporter: snyderp, Assigned: mikepinkerton)

Tracking

unspecified
Camino0.8
PowerPC
Mac OS X

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030813 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030813 Camino/0.7+

The name Chimera is still used for the directory in ~/Library/Application
Support/  for storing prefrences.  This should be changed to Camino for reasons
that are pretty apparent.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
yeah, i was just thinking about how to do this last night.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Camino0.8

Comment 2

15 years ago
Doesn't some of the code in Bug 212630 handle this issue?
Yea, the patch in bug 181752 fixes this, for a large value of fixes.

Comment 4

15 years ago
With no installer what is the migration path here for exisiting users? Will
existing users just see Chimera forever or will there be some automated renaming
of the directory? (and if so what kind of hell would that cause people running
scripts/backups/etc on their profile?)
(Assignee)

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 181752 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.