'Character Coding' preference not appearing correctly

VERIFIED DUPLICATE of bug 212747

Status

Other Applications
ChatZilla
--
trivial
VERIFIED DUPLICATE of bug 212747
15 years ago
14 years ago

People

(Reporter: Alan Buxey, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030729
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030729

When you open up the Preference window, and then go to the 'ChatZilla' TAB
option, the main window on the right-side (which starts with the NickName,
Username etc) chops off the last entry halfway through with default window
size....a problem that can be fixed by removing one line of whitespace in the
box above (Global Options)..just above the Nickname completion string option.

Reproducible: Always

Steps to Reproduce:
1. Go to the ChatZilla preference option
-> chatzilla
Assignee: composer → rginda
Component: Editor: Composer → ChatZilla
QA Contact: petersen → samuel

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 212747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.