Firebird crashes if I try to print page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Asbjørn Ulsberg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When I try to print http://www.adtmag.com/article.asp?id=7649 Firebird crashes.
Almost all other pages print fine, but this causes the browser to freeze and crash.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.adtmag.com/article.asp?id=7649
2. Print the page.

Actual Results:  
Firebird crashed

Expected Results:  
Not crashed, obviously
Does this occur with Mozilla as well?  If so, it belongs in the Browser ->
Print/Print Preview categories
QA Contact: asa → mpconnor
(Reporter)

Comment 2

15 years ago
Well, I've just tried to print the page from my home computer (the problem is
with my computer at work) and there it isn't a problem, so I guess it might be a
profile-problem that can be shared with Mozilla if they use the same profile.

I'll test Mozilla when I get to work on monday. I'm having some other
profile-issues at work, which causes all hover-styled links on webpages and the
menu-items inside the browser (both in Mozilla and Firebird) to blink when the
mouse hovers them.

I have no idea if these problems are linked, but it might indicate that the
profile is damaged, no? Any ideas on what I should do?
-> WORKSFORME

Mozilla and Firebird should never share a profile, leads to strange breakages...
like possibly here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.