"Junk/Not Junk" icon changes size

RESOLVED DUPLICATE of bug 208122

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 208122
15 years ago
14 years ago

People

(Reporter: Rob McMillin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The Junk/Not Junk icon changes size depending on the status of the mail message
being looked at.  Given that the Junk determination seems to be inaccurate at
best, and the varying type of messages being deleted, this means that I have to
reposition the cursor every time (or nearly) when I have to delete a mess of
mail. Please don't change the name of the button!

Reproducible: Always

Steps to Reproduce:
1. Move cursor on a mail message without the Junk icon enabled. The icon is wide.
2. Move cursor to a mail message with the Junk icon enabled. The icon is narrow.
3.



Expected Results:  
Don't change the text on the button.  Making it wider or narrower makes the UI
confusing.
WFM on WinXP SP1 trunk 2003081304.

Reporter: please try this using a recent nightly build from
<http://ftp.mozilla.org/pub/mozilla/nightly/latest/>. If it works, please
resolve this bug as WFM. Thanks !

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 208122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.