If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash when loading this website

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: John Mertic, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030815 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030815 Mozilla Firebird/0.6.1+

This build and the offical build from yesterday will crash the browser when loaded.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.ncscredit.com/onlineservices
2.
3.

Actual Results:  
Browser crash

Expected Results:  
Load page normally

Comment 1

14 years ago
WORKSFORME, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030816 Mozilla Firebird/0.6.1+
(Reporter)

Comment 2

14 years ago
It seems to be more of an issue with saved passwords, namely if the page has an
associated saved password with it, then the crash occurs. 
works for me Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+   (a debug build, not optimized)

I tried saving a password, and it still worked.
(Reporter)

Comment 4

14 years ago
OK, it now WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+ as well. I saw there was some check-ins
to the password manager; may be this was fixed by that.
(Reporter)

Comment 5

14 years ago
Still works fine, marking resolved WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.