received or sent mail has no date - but time only

RESOLVED DUPLICATE of bug 139091

Status

MailNews Core
Database
--
major
RESOLVED DUPLICATE of bug 139091
15 years ago
9 years ago

People

(Reporter: okin4mozilla, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

there is no date visible under the "DATUM" (date) colum of the mail list in all
mails received or sent with mozilla (imported mails from eudora are ok). There
is a time visible only. Sorting works by time only!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
give date of emails!
(Assignee)

Comment 1

15 years ago
are these messages received more than a day ago? If not, we only show the time
for messages received today, and the date for messages received more than a day ago.
(Reporter)

Comment 2

15 years ago
sorry - bug is not a bug. First day (today) emails!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 139091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago13 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.