bookmark scheduled updates do not occur

RESOLVED FIXED

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Assaf Lavie, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030804 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030804 Mozilla Firebird/0.6.1

The scheduled updates I set for bookmarks do not occur. I get no notification.

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.

Comment 1

15 years ago
pch fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
*** Bug 216659 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
when did pch fix this?  For what version?
This problem still exists.  See Bug 266723.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.