If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Googler Search Button dfoes not work in Mozilla 1.5a

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Milind Rao, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

The Google Search button from 
    http://www.google.com/options/winexplorer.html 
does not work in Mozilla 1.5a. 

Reproducible: Always

Steps to Reproduce:
1. Drag the link to the personal bookmark
2. Click on it.  Nothing happens.


Actual Results:  
Nothing

Expected Results:  
Displayed the prompt for the search.

Comment 1

14 years ago
This uses internet explorer only javascript and is not intended to work in
mozilla.  recommend INVALID

Comment 2

14 years ago
This is the link for mozilla based browsers.

http://www.google.com/options/netscape6.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.