Sides of Netflix borders not displayed on reflow

VERIFIED DUPLICATE of bug 244017

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 244017
15 years ago
14 years ago

People

(Reporter: stephend, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Build ID: 2003-08-15-15 on Windows 2000, trunk build.

Summary: Sides of Netflix borders not displayed on reflow.

It's going to be really tough for someone without a Netflix account to reproduce
this, since:

a) my attempts to create a testcase which exhibits the problem fail
b) you must be a member of Netflix to see the page content which exhibits the
problem.

Steps to Reproduce:

1.  Login to http://www.netflix.com (it will redirect you to
http://web.netflix.com/Default)
2.  Look at the side borders of the page.

Actual Results:

Border are missing their painted regions in a few areas, due to reflow.

Expected Results:

All borders paint as intended.
Created attachment 129916 [details]
Screenshot depicting the missing-paint
Robert / David - I can give you guys my account info if you need that to debug this.
How about saving the HTML and attaching it, possibly in minimized form?
Created attachment 130188 [details]
Full page which exhibits the problem
this is a dup.

*** This bug has been marked as a duplicate of 210156 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Reopening to dup correctly.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 244017 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.