No bookmarks, Can add bookmarks and they show but disappear after closing Mozilla and restart

RESOLVED DUPLICATE of bug 52205

Status

RESOLVED DUPLICATE of bug 52205
16 years ago
14 years ago

People

(Reporter: towwire, Assigned: p_ch)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Space Bison/0.02 [fu] (Win67; X; SK)
Build Identifier: Mozilla 1.4  for windows

I had Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130 installed which I saved my bookmarks from. I uninstalled this version and then installed mozilla-win32-1.4-installer.exe  There were no bookmarks after the installation. I can make bookmarks and they will show and are useable utill I close Mozilla. Re start Mozilla and No booksmarks again.

Reproducible: Always

Steps to Reproduce:
1. I always uninstall any previous version
2. Shut down the computer for at least 5 minutes then restart computer
3. Then install the new version

Actual Results:  
No default Mozilla bookmarks, can go online and make bookmarks that show till I close Mozilla. Start Mozilla and there are no bookmarks just the standard memu for adding or managing bookmarks.

Expected Results:  
Save and show bookmarks

The computer is a P-III 550 with 384 ram, Windows 98 SE installed without IE or Microsoft's new help system.  Ther were no problems with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130 installed, bookmarks worked fine.  Version mozilla-win32-1.4-installer.exe works fine except for bookmarks, installed on the same system setup.

Comment 1

16 years ago
dup of bug 216431?
Summary: No bookmarks, Can add bookmarks and they show but disappear after closing Mozilla and restart → No bookmarks, Can add bookmarks and they show but disappear after closing Mozilla and restart
Reporter: Can you check if your bookmarks.html is writeprotected? For the
location see http://www.mozilla.org/start/1.0/faq/profile.html#location 

Comment 3

15 years ago
no response from reporter (towwire), assuming this bug to be dupe of bug 52205

*** This bug has been marked as a duplicate of 52205 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.