se-resize cursor doesn't show properly

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: mozilla_bug, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

The re-size cursor should look like <img
src="http://madproject.com/controller.php?id=284.jpg"> target="blank">this when
hovering over a link</a> and <img
src="http://madproject.com/controller.php?id=285.jpg"> this when not hovering
over a link</a>.

Reproducible: Always

Steps to Reproduce:
1. Go to URL.
2. Place cursor over a link; it should change to an upside-down one displayed in
Link 1 above. 
3. Place cursor over regular part of page (not a link); it should change to the
regular re-size cursor in Link 2 above.

Actual Results:  
Nothing.  

What should happen is that it should display per the links given in Details.

It does move upside-down over the link, but the cursor itself that Camino
displays is incorrect.

Expected Results:  
Make Camino compatible so that this cursor views properly.

Comment 1

15 years ago
That is the se-resize cursor on MacOS X. What OS/Desktop are you using that
display the cursor like the one from the first link
(http://madproject.com/controller.php?id=284.jpg)? On Windows it's a different
cursor (even though it's the Windows se-resize cursor).

Possible invalid resolution?
(Assignee)

Comment 2

15 years ago
wfm on teh trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
I am using Mac OS X 10.2 (Jag).  afaik, It is not the re-size cursor on Mac OS X; it is the re-size 
cursor format your browser has chosen to display.  

I have tested this with four different browsers and each one displays it differently.  

The one that displays it per the first link (http://madproject.com/controller.php?id=284.jpg) is IE 
for Mac version 5.2.2.  I personally think that is the nicest cursor set.  I have also tried  Safari, and 
through Virtual PC, IE 6.2, to see how it displays to Windows users. 

At the time I submitted this, I was not aware it was browser-specific, but I still hope Camino will 
change the look of its se-resize cursor.  The cursor set I showed has a very nice look.  

It would not appear to be dependent on Mac OS X, as Apple's very own Safari doesn't use your se-
resize cursor.  Three different Mac browsers display that cursor differently within 10.2; four, if you 
count running one under VPC.

Someone said, "Works for me."  I assume they meant they were getting the expected se-resize 
cursor Camino currently uses.  Obviously they weren't getting the one above.   I don't like the 
white double-sided arrow that Windows uses.  I think the one I offered is a good alternative.  

Thank you.

P.S. -- I don't know if I have to reopen this in order for someone to receive these comments; I'm 
doing that because I am not sure of the procedure.  Thank you.
You need to log in before you can comment on or make changes to this bug.