UI Enhancements: Unity with Firebird

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Matt Williams, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Possibly silly because Firebird and Thunderbird are supposed to be completely
seperate from each other (afaik), but I noticed two things about the interface I
believe are worth noting:

* Toolbar icons within Thunderbird should be the same size/type as Firebird
(small without text as the default)
* On WinXP when Thunderbird is default mail client, the name on the start menu
is "Thunderbird Mail". Shouldn't that be "Mozilla Thunderbird"?

Reproducible: Always

Steps to Reproduce:




Using the Thunderbird build with integrated installer.
(Assignee)

Comment 1

14 years ago
fixed issue #2 thanks for pointing it out.

will not fix issue #1

thunderbird will ship with large icons by default WITH text.


marking fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.