All users were logged out of Bugzilla on October 13th, 2018

Deleting all bookmarks from the Bookmarks manager removes the Personal Toolbar never to return

VERIFIED DUPLICATE of bug 205739

Status

()

--
major
VERIFIED DUPLICATE of bug 205739
15 years ago
12 years ago

People

(Reporter: GWDavis28, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When all of the bookmarks are deleted from the bookmarks manager the ability to
use the personal toolbar is no longer available.

Reproducible: Always

Steps to Reproduce:
1. Removed Firebird 1.6
2. Edited the Registry
3. Reloaded Firebird 1.6

Actual Results:  
The samething over and over.

Expected Results:  
Reloaded the personal bookmarks toolbar.

*** This bug has been marked as a duplicate of 205739 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.