Mozilla Firebird nightlies not updated since 7/15/03 for MacOS X

VERIFIED DUPLICATE of bug 215984

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 215984
15 years ago
15 years ago

People

(Reporter: Jordan Mendelson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

Mozilla Firebird nightlies on
ftp://ftp.mozilla.org/pub/firebird/nightly/latest-trunk/ has not been updated
since 7/15/03 for MacOS X. While not browser-specific, I didn't know where to
file it.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
we know... 

duplicate of bug 215984 (a little explanation there)

*** This bug has been marked as a duplicate of 215984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.