Choosing View | Toolbars | Navigation or Bookmarks Toolbar has no effect on visibility

VERIFIED DUPLICATE of bug 204672

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 204672
15 years ago
12 years ago

People

(Reporter: Paul, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

Choosing either Navigation or Bookmark Toolbar from View | Toolbars doesn't
change their visibility.

Reproducible: Always

Steps to Reproduce:
1. Choose View | Toolbars | <Any toolbar choice>
2. The choosen toolbar's visibility won't change.

Actual Results:  
Nothing appears to happen.

Expected Results:  
The choosen toolbar's visibility should have been toggled.

Showing/Hiding the status bar works correctly.  I've tried showing/hiding the
toolbars with the default theme, Firebird Modern theme, and the Camino/Chimera
theme...neither theme fixes the issue...the behavior is the same across themes.

Comment 1

15 years ago
indeed...

this is a dupe of bug 204672, which has been fixed... just be patient for new
builds to start showing up

*** This bug has been marked as a duplicate of 204672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.