If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no basic auth login dialog, login denied

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Steffen Wilberg, Assigned: Blake Ross)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+

On .htaccess protected sites, there is no login question anymore. Instead an
"authentication required" page is displayed.


Reproducible: Always

Steps to Reproduce:
Browse to a .htaccess protected site.
Actual Results:  
The server sends his "authentication required" page.

Expected Results:  
Question for id and password. After correct login, display the site.

This is a regression since 08/17.
(Reporter)

Updated

14 years ago
Keywords: regression

Comment 1

14 years ago
Something appears to be wrong with authentication in general. I see the same
problem with a basic-auth enabled site on IIS.

I can confirm that it works with a build from 20030816.

-dave

Updated

14 years ago
Summary: no login question on .htaccess protected sites, login denied → no basic auth login dialog, login denied

Comment 2

14 years ago
could you please test tomorrow build?
and give the URLs your are using (you can mail them to me privately if you care)
(Reporter)

Comment 3

14 years ago
I have no problems with .htaccess protected sites anymore. This must be fixed by
one of the other fixes. -> WFM. Thanks.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030819 Mozilla
Firebird/0.6.1+
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.