Unable to open file type other than html

RESOLVED INVALID

Status

()

Firefox
Menus
RESOLVED INVALID
15 years ago
11 years ago

People

(Reporter: Rick Friedman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030817 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+

In the nightly Firebird build (XFT/GTK2) for 20030818, one cannot open a file
other than an html file type, from the main File menu. Attempting to open the
dropdown box for file type (in the open file dialog), results in nothing
happening. The dropdown box does not... well... "dropdown". There is no way to
change the desired file type.

Reproducible: Always

Steps to Reproduce:
1. Click File -> Open File...
2. Click down arrow on "Files of type" dropdown box


Actual Results:  
Nothing happened. The dropdown box did not open at all.

Expected Results:  
The dropdown box should have opened and displayed a list of various file types
available for selection.
(Reporter)

Comment 1

15 years ago
I have now tried the official Linux nightly for 20030819 and the same problem
still exists. I have also learned that it is not just the File -> Open file...
dropbox. In fact, it is ALL dropboxes. Not a single one of them works anywhere
within Firebird. This started with the build for 20030818.

Comment 2

15 years ago
Can somebody confirm this with a current build and a fresh profile?
(Reporter)

Comment 3

15 years ago
This seems to be a problem with themes. Everything works as it should in the
default theme. Recent updates to various themes have solved the problem of the
dropdown boxes (as well as scrollbar problems... bug #216602).

Comment 4

15 years ago
OK Rick, marking INVALID. Please contact the theme authors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.