Closed Bug 216605 Opened 17 years ago Closed 17 years ago

No scrollbar (or message) if there are more headers than can fit on the screen

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 56825

People

(Reporter: bugzilla, Assigned: mscott)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+

When viewing an email with more headers than can fit on the screen, there is no
scrollbar to view the rest of the headers or even the email

Reproducible: Always

Steps to Reproduce:
1. view -> headers -> all 
2. Open email with lots of headers 
3. click the arrow to view all the haders 

Actual Results:  
Mail viewer shows as many headers as well fit on the page, but without a
scrollbar to view the remaining headers and the email

Expected Results:  
Have a scrollvar available to view the rest of the message

Screenshot of problem can be found here -
this needs duped against the mozilla mail scrolling headers bug
calum:

Can you dup this?
There are two obvious dupes here: bug 56825 (about being able to scroll the
header, separately from the mail body), and bug 9942 (about the header scrolling
up as part of the body).

I'm going to pick the former for this bug, but you might want to track both.

*** This bug has been marked as a duplicate of 56825 ***
Status: NEW → RESOLVED
Closed: 17 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.