"Mozilla Firebird Help" bookmark in toolbar incorrectly named

VERIFIED WONTFIX

Status

()

Firefox
Bookmarks & History
--
trivial
VERIFIED WONTFIX
14 years ago
11 years ago

People

(Reporter: Jesse Barros, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030818 Mozilla Firebird/0.6.1+

The "Mozilla Firebird Help" bookmark created in new profiles by default is named
incorrectly.  According to the site it links to, the name should be "Mozilla
Firebird."

Reproducible: Always

Steps to Reproduce:
1. Click Mozilla Firebird Help.
2. Observe the title of the loaded page.

Actual Results:  
The bookmark is incorrectly named "Mozilla Firebird Help."

Expected Results:  
The bookmark should be named "Mozilla Firebird."

I can't believe this hasn't been reported already, but I spent 15 minutes trying
to find a dupe.  No luck.

Comment 1

14 years ago
David Tenser the webmaster wanted it to be called Mozilla Firebird for some
reason and droppped Help out. Maybe with this bug he'll change his site and
invalidate this because a bookmark called Mozilla Firebird would be dumb

Comment 2

14 years ago
No, it was Blake Ross who asked me to rename the site (and some other
modifications), as it became the official support site.
OS: Windows XP → All

Comment 3

14 years ago
Besides, it's a help site, so I see no reason to rename the bookmark just yet.
Of course, it could be renamed "Online Help" or something neutral. 
Mozilla Firebird Help indicates it is a help site.  The bookmark doesn't need to
exactly match the site name.  Otherwise we should rename Support Forum and
Plug-in FAQ too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Hardware: PC → All
Resolution: --- → WONTFIX

Comment 5

14 years ago
not reopening but a title that's the same as the app is funny. Gives illusion of
site not having a title but it doesn't matter much

Comment 6

14 years ago
Verified WONTFIX 2003-09-03
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.