Address book stops working after deletion of an entry

RESOLVED FIXED

Status

Thunderbird
Address Book
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Christian Nord, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030629 Mozilla Firebird/0.6
Build Identifier: Mozilla Thunderbird 0.1 (20030723)

The address book stops working after deleting an entry in the list. This
particular entry was a 'stupid' duplicate as in

name@here.com with a duplicate called name@here.com;

After deleting the entry with ; in´it the application starts updating the
detailed view very rapidly over and over again and the application stops
responding to input.

Resizing the card view pane stopped the update.


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
The newest build available is 0.2a (20030813).  Please try installing this
newest build to see if that fixes your problem.

You can find this build at:
http://ftp.mozilla.org/pub/thunderbird/nightly/2003-08-13-trunk/

Comment 2

15 years ago
I can not reproduce this using 0.2a (20030813) on Windows XP.

Try installing the newest build.
(Reporter)

Comment 3

15 years ago
Bug is not reproducible in 0.2a. In other words fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.