Horizontal splitter vibrating by 1 line height

RESOLVED WORKSFORME

Status

SeaMonkey
Page Info
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Hermann Schwab, Assigned: db48x)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
I´ve installed LiveHTTPheaders extension.
When I´m looking at Headers tab in PageInfo of this website, the separator
between the two fields is moving up and down for 1 lineheight about twice a
second, making my mozilla rather unresponsive for copy&paste and switching tabs.
Celeron 333 with 96 MB of RAM, Screen resolution 800x600
Mozilla Build ID 2003081809.

I´ve seen this already in http://mozdev.org/bugs/show_bug.cgi?id=3603
I´ve seen this also in a mail bug, in bug 201460 comment 2
Bug 201460 [Fix] Horizontal splitter vibrating by 1 char height

I´ve seen this with Mozilla 1.4b BuildID 20030408 and LiveHTTPheaders 0.4
now I´ve got Mozilla 1.5b BuildID 2003081809 and LiveHTTPheaders 0.6

neil@parkwaycc.co.uk told about a working fix in bug 201460 comment 6
(Reporter)

Comment 1

15 years ago
Steps to reproduce:
1. Install LiveHTTPHeaders http://livehttpheaders.mozdev.org/
2. open http://www.eneco.nl/  in another tab
3. open PageInfo
4. Mouse over the Header tab, until the vibration is self-sustaining

AT first, the movement is only short and stops, but when you got the right delay
to restart that movement the oscillation starts.
If I can take screenshots of the phases I´ll attach them here.
(Reporter)

Comment 2

15 years ago
Created attachment 130135 [details]
15 k screenshot 10 - 7 lines

forgot to mention: Page info is full screen, 800x600
screenshots of field Headers installed by extension LiveHTTPHeaders.
1st screenshot: upper field contains 10 lines, lower field 7 lines, for a total
of 17
2nd screenshot shows 9 and 8 lines respectively.
The display toggles between these two states, on a Celeron 333 slower than on a
XP1600. On the XP1600 the oscillation started immediately, on the celeron I had
to wait some time, or move the mouse. 
It doesn´t matter, if there is only this one page open in a tab, or some tabs
more. It doesn´t matter, if I use http://www.eneco.nl/ containing a flash ad,
or if I use http://www.eneco.nl/engels/ containing no flash.
It also doesn´t matter if flash plugin is installed (It wasn´t on the Athlon
XP1600).
(Reporter)

Comment 3

15 years ago
Created attachment 130136 [details]
2nd screenshot 9 - 8 lines

If I open the "Save As" box and resize it, so that it overlays most of the
screen, the flickering frequency gets higher on my slow Celeron. I can resize
it, that only the scrollbars at the right are visible, or the lowest 2 lines of
the lower field, and it gets very fast. If I resize it so that only the lower
field is hidden, I can stop the toggling, and can change the toggle states with
a mouseclick.
I can reproduce this, following Hermann's steps, but with classic skin, not modern.
see also #205464

there's tons of dups on this.
(Reporter)

Comment 6

15 years ago
WFM LiveHTTPHeaders 0.6 and Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b)
Gecko/20030911, bug 201460 comment 2 was also wfm today.

will retry with 1.4.1
(Reporter)

Comment 7

15 years ago
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4.1) Gecko/20030906

in comment #1 steps to reproduce I wrote:
4. Mouse over the Header tab, until the vibration is self-sustaining

I remember that hovering over the tabs in the PageInfo window produced some
visble reaction, now not anymore.

I´m resolving this bug as wfm, as the only change seems to be in Mozilla.
Livehttpheaders is unchanged, I suspect the website is unchanged, and I couldn´t
reproduce this using the steps in bug 201460 comment 2

Seems to be fixed in Trunk and 1.4.1
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.